MMS Expiring before delivery to AT&T

Incident Report for Ikeono Status

Resolved

Carriers are reporting this issue has been resolved
Posted Dec 11, 2025 - 21:43 UTC

Identified

Our NA Carrier is investigating an incident where MMS messages are expiring for AT&T destinations.

MMS will fail with the error: Error code: message-not-sent-expiration-date-passed

The carrier has identified the source of this incident and are working to restore expected message deliverability.
Posted Dec 11, 2025 - 18:31 UTC
This incident affected: North America Messaging (SMS & MMS).