Ikeono Portal Time Out Errors - Australia
Incident Report for Ikeono Status
Resolved
This issue was caused by an ISP in APAC having issues. The issue was resolved.
Posted Sep 10, 2024 - 08:43 UTC
Identified
A downstream provider has acknowledged the issue and is investigating intermittent connectivity issues from APAC

Update from the downstream provider:
Some customers are experiencing connectivity issues to US based resources. The engineering team is actively troubleshooting and will post a follow up shortly.

We will update as they update.
Posted Sep 10, 2024 - 03:56 UTC
Investigating
We are currently investigating an issue with the Ikeono Portal that is causing time out errors in Australia.

We will update here as we have more information.
Posted Sep 10, 2024 - 02:06 UTC
This incident affected: Portal.